Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
MSI CX500 ATI HD4330 Mobile, nie można zainstalować Minta
#1
0
Cześć
Ostatnio rzuciłem taką informację, że zdradziłem Minta z openSuse zdaje się w złym miejscu. Nie planowałem zadawać pytania, ale skończyły mi się pomysły co zrobić. Do tej pory Mint nigdy nie zawodził. OpenSuse Leap15 ma jądro 4.12 i z tego co wyczytałem, to od tej wersji jakoś bardziej się unifikuje z płatnym serwerowym Suse, a ten jak wiadomo korzysta ze sterów ATI. No, ale do rzeczy, wkładam płytkę, pendriva i czekam aż się automatycznie zbootuje system w wersji Live (wybieram też inne opcje, po tym jak kliknie się w czasie oczekiwania na autostart) i niby wszystko rusza, a kończy się freezen kompa i na ekranie pojawia się posiekane kolorowy obraz (jak posypka na pierniki świąteczne) i koniec. OpenSuse działa, KDE fajne, ale jakoś Mint chyba bardziej mi leży. Czyżbym musiał jakąś archaiczną wersję minta odpalić. Zrobienie testów odpada, bo komp jest zawieszony. Układ graficzny do Ati HD 4330 z 512 DDR2 w wersji Mobile, z tego co czytałem były jakieś problemy, myślałem, ze nowsze wersje jądra go usunęły.
Odpowiedz
#2
0
Spróbuj uruchomić LIve w trybie nomodeset.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Odpowiedz
#3
0
(19-01-2019, 11:05)yahoob3 napisał(a): Spróbuj uruchomić LIve w trybie nomodeset.

Dzięki. Wypróbowałem Lili USB Creator, klepnałem Enter, żeby nie szło z automatu, wybrałem instaluj i na razie leci instalka, ciekawe co będzie po resecie. A radzicie jechać na sterach z Minta, czy zainstalować te dla Ubuntu ze strony ATI? Zobaczę, czy system podpowie coś w kwestii sterów, z NVidią tak robił.

Po restarcie widzę strzałkę od myszki, mogę nią przesuwać, ale obraz, to jedna sieka. A już się cieszyłem. No nic zrobię obraz unetbootinem.
Odpowiedz
#4
1
Better response on post RE: MSI CX500 ATI HD4330 Mobile, nie można zainstalować MintaNo więc to samo, próbowałem uruchomić w trybie nomodeset (gdzie w necie znalazłem jak) i bez rezultatu. Widać Ati i Linux nadal się nie lubią szkoda.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości